Looping sound crashes

Jaxxom

Poster
CSS Player here.

I'm having issues with looping sound crashes. I'll be able to play fine for a bit, then it'll give me a loop crash that I can usually alt+tab out of and get back into game. But these crashes will increase in frequency until the game ultimately crashes solid and I'm forced a reboot. I've checked with the support help with valve and nothing they really give me works, well, at least the ones I feel comfortable doing myself. Monkeying with the bios is something I'd rather not do.

Win 7 Pro 32bit OS
AMD Athlon 64 3000+ 2.01ghz
2 gigs corsair ram
Nvidia 7800GS

I use onboard sound, all drivers are up to date, I just did spyware/malware/virus scans. I'm not using an anti-virus that'd hog paged pool memory. And I don't think my pc is overheating, as a precaution I have both sides of my case off with a small house fan blowing on it.

I've turned down everything in the game visually and audio, and it still crashes. Might be time for a new pc, but that'll have to wait a few months. CSS has always worked fine up until the orange box update. I've had problems with l4d and l4d2 and tf2 with these crashes, so I stopped playing them and just went back to css..now this.

Any ideas?
 

Toasteddude

I need to go outside
Have you tried playing any other games (not Source games)? Are you getting any strange artifacts/visual defects on the screen before these crashes?
 

Jaxxom

Poster
Edit: Whoop, ok its also crashing with my IL2 Sturmovik 1946 as well. Odd, it never crashed ever with that game, only valve games, great..
 
Last edited:

Jaxxom

Poster
Here is my dxdiag.txt, see if anything seems out of place. I also rolled back video drivers to no avail.
 
Last edited:

Jaxxom

Poster
Turns out it was my onboard sound. I installed an old surround card in replacement. I have to keep things turned down graphically and audiowise, but otherwise things are running ok.

Just have to deal with putting bandaids on the problem until I can dump enough money into a new system.
 
Top