Going to RMA my 470(2nd thread)

Nuke

Active Poster
Writing a second thread because people go off subject... anyway

I talked with Asus and he told me that a new bios has been released for my card. They are going to take the old one and give me a new one that has the new bios on it. The bios that was on the card doesn't let the fan speed control itself and also has some compatibility issues with my chipset and this has been fixed.

He also said that if my card reached 105c the memory and bios is corrupted anyway.
 

Mr.Guvernment

I made one post
wow 105C, that is serious problems, is this a common problem around the web, if not i would check your case fans and system for proper air flow, but that just sounds ridiculous for temps, what case do you have and how many fans?

what is your ambient temp? AC / Heat?
 

Ph?bus

EGO Is My Life!
You know, you didn't have to make a second topic. That's just spamming.
But I do hope everything goes well.
 

Nuke

Active Poster
It is not spamming when 20 people go way off subject. And yes my ambient tempature is 70F cpu doesn't even go over 90f. These cards run hot and it came with a corrupted bios. I have 6 fans in my case 2 are 340mm one on the top is a 280mm cpu fan is 240mm i think and have 2 80mm in the back that are jet turbines air flow is not the problem. Temp in the house is around 72.. btw


right now cpu is 95f and mobo is 70f vid card idles at 45c
 

astyle

Website Zealot
that's very strange, I have a EVGA GTX 470... @ idle right now its idling at 35c (ambient temp in my room is 26c) and on full load my card never gets hotter then 65c. Have a CM Haf 922 with 3-200mm fans (1-front,1-side,and 1-top) plus 2-120mm on my H50 and one 140mm on the bottom of my case
 
Last edited:

Ph?bus

EGO Is My Life!
Please stick to one measurement, instead of bouncing from Fahrenheit to Celsius.
And if you would of posted again, people would have gotten back on subject. But whatever.
When will/have you sent it out, and when do you get it back?

that's very strange, I have a EVGA GTX 470 also... @ idle right now i'm idling at 35c (ambient temp in my room is 26c) and on full load my card never gets hotter then 65c
What is this?!
Really? What case do you have?
 

astyle

Website Zealot
please stick to one measurement, instead of bouncing from fahrenheit to celsius.
And if you would of posted again, people would have gotten back on subject. But whatever.
When will/have you sent it out, and when do you get it back?



What is this?!
Really? What case do you have?
cm haf 922, (take back full load, i meant to type load, sorry phobus for the mix up) after playing BFBC 2 for hours my GPU will get up to 72c never gets hotter then that though, normal is around 65c
 
Last edited:

Ph?bus

EGO Is My Life!
cm haf 922, (take back full load, i meant to type load, sorry phobus for the mix up) after playing BFBC 2 for hours my GPU will get up to 72c never gets hotter then that though, normal is around 65c
Oh okay. That's about where mine is, except mine idles around 40C. The max game temp from playing w/e for a few hours is about 70-73C. Not bad for a tiny little Antec 300. ^_^
 

Nuke

Active Poster
ya not bad ok on IDLE my 470 is about 45c at full load around 85c i think it runs hot because the bios is corrupted. I get the card back in 5 days. Since the place is only about an hour away to get it replaced with a videocard that has the newer bios. He also said i'll get better performance and better cooling off the new model/bios of the Asus 470.

and right now idle MB is 25c and cpu is 34c.

Also my AMD 965 is overclocked to 3.8ghz

Going to shut this thing down and take the vid card out in the morning and get it to fed ex after work should be up in running next week.
 

Nuke

Active Poster
Alright my video card is on its way back. BTW asus tech support is blah at best there nice but, not much information took me 3 calls to see what they did to the card. There answer was they don't put it in the system was what the first guy said but, it was repaired. Second guy told me it wasn't repaired at all i told him that doesn't make sense cause it was in the repair shop for 2 days.

Called again to get the tracking number which they didn't email me or have on file " nervous now"
I asked him what they did and he said well it doesn't say exactly what they did but, they replaced the "E-5" w/e that is. and updated the bios. So hopefully this fixes my crashes. I wish i had a schematic to tell me what the hell an E-5 is on a videocard. Anyway i should have a comprehensive read out with the package is what he said. I'll update tomorrow if it comes in and it should. Thanks for everyones support.
 
Top