having a problem with Xfire

Franksta

I made one post
HI,
I seem to be having a problem adding the clan servers to Xfire !sad . When i am in-game and i click add to favorites it boots me off and gives me a error message so when i tried to add the I.P address from the website its asked to enter the port number ,when i lef tit blank and just typed the I.P and the game name it did not add the server to my favorites. IF some1 could tell me the port number or help me in anyway i would very much appriciate it.
:)
FranKsta
 

Vengeance

Active Member
donner: IP Address: 72.232.120.178 PORT: 27015
Ava: IP Address: 72.232.120.180 PORT:27015
THAT SHOULD GET'R'DONE!
 

JMAN

EGO Zealot
Get R Done!!! lol i went and saw him once lol very funny :)
 

BREAK_EM_OUT_JONES

EGO Is My Life!
ugh larry the cable guy is not that funny. i actually passed on a ticket to go see him when he was in my county...

Anyway do what i do when something doesnt work right,

1. Update

2.Reinstall

3. If step 2 fails i suggest you do some research on X-Fires website...
 

JMAN

EGO Zealot
[quote1171733569=-=OutbreaK=-]
ugh larry the cable guy is not that funny. i actually passed on a ticket to go see him when he was in my county...
[/quote1171733569]


:(( :((
 
there are a few new update on xfire mabye theese will fix ur problem s
 

JMAN

EGO Zealot
yeah i just had a xfire update thingy
 

Death

Poster Extraordinaire
hmm, larry is pretty funny, but back on topic, u could got to help, thats kinda y its there :)
 
Top