Voices....

DyeMatrix

Poster Extraordinaire
May sound a little dumb, but have you gone into options and check the cfig? Maybe you have somthing checked off
 

BabyFace

I made one post
configuration
 

Duggles

Active Member
If nothing is happening, go into console and type 'voice_enable 1' (without the inverted commas), that will definitively turn it on, if not make sure your speakers are working andthat the receive volume is turned up to full.
 

JMAN

EGO Zealot
yeah i went over to his house cuz we live near each other and we tried everything even went to steam.com and that said to do the console stuff tried that and nothing :(
 

Duggles

Active Member
Ok, it might be a read-write error. So try right clikcing on the day of defeat source folder and clicking properties, then if the read-only tick box is shaded (even slightly) click it until it is completely white. Then click apply and say to change the rights on all files and subfolders, this should make sure that any .cfg file that was read only is now writable and just try to do the console thing again.

Or else full uninstsall of DoD:S and delete the DoD:S folder in the steamapps folder.
 

JMAN

EGO Zealot
[quote1172606769=Mr. Bucket]
Did he try kicking it? Where's my beer? %-6
[/quote1172606769]

lol
 

JMAN

EGO Zealot
Duggles.... same rules on here as in ava or donner
 

JMAN

EGO Zealot
sharpshooter we did what he said i think you just need to do what OutBreak said
 
Top