Possible bandwidth bottleneck?

pillar

Poster Extraordinaire
Hey all, so I just purchased a brand new Linksys AC1200 router (E5400). However, after I got it connected and it's running right now, I notice that I'm still not getting full download speed that's apart of my ISP package (max is 200 mbps). I have a TP Link router that's connected to my desktop & I know that it can handle the 200 mbps as I've seen the results. However, the new Linksys router seems to be pushing what my old n router can do, which is just under 100 mbps.

Any reason why this router could possibly be holding back?
TIA
 

Simon

Forum Legend
=(eGO)=
Are you connected via wifi? 2.4 or 5ghz? Distance from router and obstacles in the way?
 
  • Like
Reactions: Ric

Tyron

Hacked Vocals
=(eG)=
A few things to factor in, one is the range from the router, additionally other wireless items can interfere with your wifi(weird I know). I would try if you could a direct line into your new router and run a speed test to see what the speeds are. One thing to note is if your ISP states the speeds you are paying for is "200 Down and Up(example)" you won't always get that when hardwired. A good example is my router is hardwired to my PC I pay for 1K up and down I usually get 880+ and that is hardwired. Another thing to consider is what Simon stated if you are on 2.4 over your 5GHZ you will see a HUGE speed difference. Something you can do is to 1. Change the 2.4 and 2.5 names to be different, so you know for sure which you are on a good Idea is 'Wifi Name 2.4Ghz, Wifi Name 5Ghz'.
 

Adam

Resident Dumpster Fire
Executive
Ever since I switched to the "prosumer" gear that Ubiquiti offers, I find that I'm getting closer to the speeds that I was promised by my cable company. I run a DOCIS 3.1 modem and a Ubiquiti ER Lite 3. The ER Lite 3 is just a router, it doesn't have a built in switch or wireless so it's free to use all it's horsepower for router functions. I pair it with a few 8 port Ubiquiti smart switches and some of their APs and my network is peachy.
 
Top