mobo adjustment


Thread Junky
i just bought a new case when i tried to screw in the mobo, i noticed that it is slightly too low (when the case is on its side) to be able to plug in my speakers, usb stuffs etc. in the back of my PC. is there a way to raise up the mobo so that it fits into the back nicely? would gluing washers to the side of the case work to create some space? if so does anyone know the size of the screws since ill have to get longer ones? to make a long story short, im computerless.
Are you using the template that came with your mobo?

Btw, you are talking about the onboard sound/usb ports on the back of the case right? Your mobo should have come with a custom template that pops into the back of your computer.
yes to both ur responses. i got it all worked out, there were special screws that i missed that helped raise up the mobo from the side of the case. thanks.

but now i have a new problem. when i boot up my computer i get a screen that says "the system fan has failed. resolve the problem or your system could be damaged." the thing is, all my fans are currently working. it gives me the option to press F2 and bypass the screen. is there a way to fix this or should i just let it be.
Are you saying that you are not using standoffs to attach the motherboard to the inside of the case? You definitely need to use standoffs to ensure the motherboard is safely attached to your case.

As far as your problem with the fan, errors like that usually show up when you are not using the default CPU fan output plug on your motherboard. Are you by any chance using a non-OEM CPU cooler?
Well your fan problem depends on whether your using the fan that comes with the cpu or you are using a fan that just runs off the power supply because a fan could never be connected to your mobo so hows your computer to know its there.
the mobo problem is 100% fixed. i overlooked the standoff screws the first time around. my new case has two fans that my old case did not. they are both plugged in and running. the cpu fan and psu fan are also running but i get the message that says they are not.

Latest posts