very sad

Demo

I made one post
so i get home from a day off from work and running errands, i turn on my computer and goto the kitchen grab a drink head back to the computer and my screen was sitting there saying amd processer blah blah but thats it and it wont load anything wont let me into the setup i check everything i could and this crap still baffles me and im stuck on what to do anyone got any suggestions?
 
heh sorry I start up the computer check out the screen and it starts up with the screen thats says

Main Processor :AMD Athlon(tm) 64 Processor 3000+

and at the bottom "press DEL to enter SETUP" but thats as far as it goes and wont enter setup no matter how many times i press DEL
 
That blah blah blah screen is the POST screen, where BIOS runs its tests and hands the boot process off to the boot device, usually your hard drive with windows installed

So it is posting but not getting into windows. It may be an issues with the CMOS or BIOS not finishing up its work.

What you need to do first perhaps is to reset your BIOS, which you can read about here...

http://wiki.answers.com/Q/How_do_you_reset_the_BIOS

If that doesn't work, try clearing CMOS.

http://www.pcguide.com/ts/x/comp/mbsys/cmosClearCMOS-c.html

If that doesn't work, get into your BIOS and check on the boot order for your devices. Make sure the order is what you want and that each device is working.
 
I would say clear the CMOS. If it doesn't work, maybe take out the battery as well. Then put back the battery and see if you can get in the BIOS.
 
[quote1185494601=ramatheson]
Well a proper CMOS clear includes re-seating the battery.
[/quote1185494601]

Yeah, it's not always required tho. When I overclocked my Athlon 64, it was at 2.9Ghz. Any higher, and it wouldn't even post. But I didnt got to take out the battery tho, just clear the CMOS, and use CMOS Reloaded to put it back to my previous overclocked settings.
 
..i feel retarded my computer was not working due to the fact my ipod was plugged into it
 
happened to me once i just had a problem cuz i had only 1 hard drive and the bios was set onto raid so it gave random messages.. not sure it is simular but just sorta somthing random .....
 
[quote1185931936=ramatheson]
That blah blah blah screen is the POST screen, where BIOS runs its tests and hands the boot process off to the boot device, usually your hard drive with windows installed

So it is posting but not getting into windows. It may be an issues with the CMOS or BIOS not finishing up its work.

What you need to do first perhaps is to reset your BIOS, which you can read about here...

http://wiki.answers.com/Q/How_do_you_reset_the_BIOS

If that doesn't work, try clearing CMOS.

http://www.pcguide.com/ts/x/comp/mbsys/cmosClearCMOS-c.html

If that doesn't work, get into your BIOS and check on the boot order for your devices. Make sure the order is what you want and that each device is working.
[/quote1185931936]

^^

What he said.
 
Did you read? That post was completely unnecessary, the issue has been resolved.

Don't post just to up your postcount.
 
if =(e)= Reinkaos's suggestion doesnt help,.. have you tried doing what rematheson said?
 
[quote1185990111==(e)= Reinkaos]
Heh. I quoted rematheson and said to do what he said. Err. %-6
[/quote1185990111]

Quit doing that! All you're doing is spamming up topics with...
 
^^ What he said!

Contribute to the topic - it's not hard to write two sentences. Also, I think your sarcasm meter is broken.
 
I aint got an answer im just trying to fill my posts. But if i was you i would ask and listen to Dom, hes annoying but knows his stuff. lol
 
[quote1186006518=Yoo-Hoo!]
Did you read? That post was completely unnecessary, the issue has been resolved.

Don't post just to up your postcount.
[/quote1186006518]
but u posting that upped ur post count as we.. and me posting this telg you that ups mine! ( !whoa sigh)
 
[quote1186015486=Dominion]
^^ What he said!

Contribute to the topic - it's not hard to write two sentences. Also, I think your sarcasm meter is broken.
[/quote1186015486]

Sorry. I was trying to beat outbreak in posting. I'll stop now.
 
Hey, I am not trying to beat anyone at anything, and I also was not posting just for the count. I was only trying to be funny. But I am curious if any of the real advice worked and what had happened. I love fixing computers.
 
[quote1186024501=GreenMonkey]
Hey, I am not trying to beat anyone at anything, and I also was not posting just for the count. I was only trying to be funny. But I am curious if any of the real advice worked and what had happened. I love fixing computers.
[/quote1186024501]

Yeah, I caught that. And Demo already posted what was wrong:

[quote1186024508=Demo]
..i feel retarded my computer was not working due to the fact my ipod was plugged into it
[/quote1186024508]
 

Latest posts

Back
Top