I made one post
I cannot get onto the Steam account. Please help, this is what I have tried...
I have vista... so bear with me.

1. disable UAC
2. Run under admin
3. update drivers.
4. check for spy bots and viruses.
5. and when my sig other logged onto the computer, steam tried to auto boot and it said that it was being used by another account.
6. reinstall
7. waiting for the steam support...

Any help?
can you describe your problem specifically?

It is not uncomming for Vista users to experiance a long delay in opening steam (before you even type your password in) and also in the "preparring to launch" screen. More informait on the Steam forums.

Are these the problems you are having? What is the step that doesnt work for you?
alright, this is what I get.... I get the Logging into ***** little green box, and then vista shuts it down, It only takes about 5 seconds... it gives me an error box that only allows me to close program. I have re-installed it. I cant get into steam to change my UN and PW and the Steam site does not recognize my UN PW or email. Sooo... to cover it again...

I double click steam.
It starts to load with the little dark green box.
While its trying to login, vista comes up with an error, it simply states that there was an error and the program must be closed. That is it.
However, my sig other said when she was logging in at 3am, *she could'nt sleep or something* That it said someone else was using my account, she doesnt know that it feeds you that error, so I believe her... but I have never gotten the same error.

Any ideas?
well, i did read that you already re installed it, but - if an application shuts down like that from windows it is usually because it stops responding or tried to use more memoryt hat is allocated to it, or something. It seems as if the program itself is not working - UNLESS it cannot find the internet. When My internet went down yesterday, I got a "close program" message because steam doesnt like to be without internet. It is possible i guess that you could have a connection problem if a firewall is blocking the port it uses or somehting weird liek that. All i can suggest off the top of my head is to reinstall steam into another directory - possibly when you 'reinstall' it is only overwriting some files but not all, OR it is trying to overwrite a corrupted file, or onto a corupted sector of your hard drive. Not sure what else. Are you having any other program problems?
None that I can think of, everything else works fine. *shugs* I did a complete uninstall then a re install... but I like this game so dang much... lol i'll try anything twice.
u have to go to control panel and take out steam wit all da games.. den re-install it.. if it dosent work then.. den i guess ur out of luck cause sum1 might have hacked ur account or ur comp needs to be reformatted

Latest posts